Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error log Data width error - Field: ATRASO Value: 11590.000000 on GRVSLDXXX - FINR15A



time.png Tempo aproximado para lectura: 01:00 min

Ocurrencia
En el modulo Financiero, al tratar de emitir el informe FINR15A se genera el siguiente error log: (Data width error - Field: ATRASO Value: 11590.000000 on GRVSLDXXX).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.17


Causa
Este incidente se presenta por una inconsistencia en los datos digitados en las fechas de vencimiento (E2_VENCTO) / Fecha vencimiento real (E2_VENCREA).

Solución
Para solucionar esta ocurrencia, es necesario realice la siguiente validación:

1. En el log del error, identifique el número de comprobante que el informe valida como inconsistente:

mceclip0.png

 

2. Ingrese por APSDU a su ambiente y filtre por dicho número de comprobante; observe que la fecha de vencimiento es menor a la fecha de emisión.

mceclip1.png

3. Para realizar el ajuste de dichos comprobante, se recomienda la anulación / borrado del mismo y posteriormente la inclusión. Realizar una manipulación manual (APSDU / BD) no garantiza la integridad de los datos.

Adicional, debe considerar que las fechas de emisión, vencimiento, etc afecta a diversas tablas financieras (SE2, SEK, SE5, etc).

 

 

 

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _