FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error log array out of bounds ( 1 of 0 ) on GDFIELDGET(MATXFUNC.PRX) - Pre Orden de Pago


time.png Tempo aproximado para lectura: 00:01:00 min

Ocurrencia
En el modulo Financiero, al tratar de borrar, modificar o visualizar una pre-orden de pago donde el documento vinculado( factura de entrada) fue eliminado, el sistema genera un error log: array out of bounds ( 1 of 0 ) on GDFIELDGET(MATXFUNC.PRX)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.25


Causa
Este incidente ocurre ya que la factura de entrada no realiza una previa validación de documentos vinculados.

Solución
Para solucionar este incidente, se libero el pacote en el issue DMICNS-12091 donde se implementa validación para verificar si el título financiero de una factura está vinculado a la pre-orden de pago, si es así, la rutina muestra un mensaje indicando el motivo por el cual no se permite borrar la factura de compra.

Rutinas afectadas: FINA050, FINXAPI.

Descargue el pacote de actualización de acuerdo a su versión:

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _