Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - El sistema genera error al momento de registrar un ausentismo

time.png Tempo aproximado para lectura: 00:02:00 min

Ocurrencia

Cuando se requiere registrar un ausentismo, el sistema genera el error "array out of bounds ( 1 of 0 ) on GP240VALIDNUMPAG(GPEA240.PRX)" y termina la ejecución.

Ambiente

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12

Causa

Este incidente se puede estar presentando por que las tablas SRM y SRY están relacionadas en cuanto a los códigos y pueden tener diferencia en su estructura y pueden tener diferencia en su estructura. 

Solución

Se recomienda consultar este articulo, para la solución de las tablas SRM y SRY

https://centraldeatendimento.totvs.com/hc/es/articles/4407124087959-TOTVS-RH-TOTVS-RH-LINEA-PROTHEUS-MI-Gesti%C3%B3n-de-Personal-SIGAGPE-GPEA240-Al-capturar-ausencias-se-muestra-array-out-of-bounds-1-of-0-on-GP240VALIDNUMPAG-GPEA240-PRX-?source=search

En caso de continuar con el incidente

1.- Verificar que los datos capturados en el ausentismo correspondan con periodo correcto y abierto. (por funcionalidad estándar del sistema las ausencias realizan la búsqueda del periodo para el tipo de procedimiento)
2.- Respaldar su RPO
Aplicar los patch anexos, con opción, solo fuentes actualizados.
Volver a realizar las validaciones.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _