Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Error ATFR031

time.png Tempo aproximado para lectura: 00:01:00 min

Duda

Al generar el informe de Activos (ATFR010), genera el registro de error FRINFOATF(ATFR031.PRW)

Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Versión 12

Causa

El error puede estar ocurriendo por que el tipo de dato o valor alguno de los parámetros no corresponde.

https://p23.zdusercontent.com/attachment/888110/xRGFkkvDPa2sZa6iuIkPtIeUh?token=eyJhbGciOiJkaXIiLCJlbmMiOiJBMTI4Q0JDLUhTMjU2In0..-hoVuZOlt7jbh3zAAYaWdA.S9LLGA_cca1EPhHN1wfcmJL_saMhDlYTiPE_ketxaQf5hzm7qAbqZYafLd-r2EOYUslx53JiT3VU013jj0F6QJAP172Dh7jaoSKSjYRp2l4BnObyL4D5a4jE6HkrCsMgMXRdtV69GWyMraan3EeMOIiYxyFO99qMmcWJkARMrVtBQ1hUI2ysQOwRvb_n2ZD4nLYL03pyx9IC_hwY1XTVIV7EjALICO0BvelUbr8SrQzp7UqaebNxsPgjbc0W7ChWs0kQyonoTGdbcGOIYjJ_H1Z01GcgIy3ZpbSs3BCyoY0.mlTA6OcqKbWSPfPooe8k2A

Solución
Este incidente ya esta corregido en el patch actualizado que se anexaa.
Se recomienda respaldar su RPO, aplicar patch, Realizar nuevamente las pruebas.

​Se anexa también link con mas información relacionado a este patch.
https://tdn.totvs.com/pages/releaseview.action?pageId=578825604

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _