FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Menú (CFGX013) - CFGX051 - InterFunctionCall: cannot find function A28CRETRB in AppMap on CFG051PROC(CFGX051.PRW) 15/06/2021 17:21:58 line:379


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el modulo de Configurador (SIGACFG) al instalar el store no. 17 a través de la rutina CFGX051 se presenta un error.log:

  • InterFunctionCall: cannot find function A28CRETRB in AppMap on CFG051PROC(CFGX051.PRW) 15/06/2021 17:21:58 line:379


 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – Versión 12


Causa
Este incidente es originado por desactualización de las rutinas MATA280.PRX y/o MATR282.PRX


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener las fechas igual o superior en las siguientes rutinas; Caso contrario, solicite la actualización vía ticket a Soporte Protheus Mercado Internacional (DMANMAT01-31714);

  • MATA280.PRX - 25/05/2021
  • MATR282.PRX - 17/12/2020



2. Descargue la actualización de los Stored Procedures
disponibles en el portal del cliente, se anexa el link de descarga del archivo disponible al día de hoy - 21-07-08-STORED_PROCEDURES_TODAS.ZIP- https://suporte.totvs.com/portal/p/10098/download?e=947507


mceclip1.png


3. Una vez que aplique las actualizaciones en su ambiente de pruebas, valide la instalación del stored procedure 17.

mceclip0.png




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  

Help On-Line - Stored Procedure (CFGX051)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _