Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA473 - Help: FIN473DIC Problema: Diccionario de datos desactualizado. As tabelas SIF o SIG nao foram encontradas



time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el modulo de Financiero (SIGAFIN) al ingresar a a rutina Conciliación Bancaria Automática (FINA473) se presenta el mensaje de validación:

  • Help: FIN473DIC Problema: Diccionario de datos desactualizado. As tabelas SIF o SIG nao foram encontradas

    mceclip0.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – Versión 12


Causa
Este incidente es originado porque no existe la tabla SIF o SIG en el banco de datos.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Ingrese al modulo del configurador, verifique tener las tablas SIF y SIG en el diccionario de datos;

  • Al final del articulo se anexa el archivo con las tablas SIX, SX2 y SX3 de las tablas SIF y SIG;

  • En caso de no visualizar las tablas desde la rutina de Diccionario de datos en el modulo del Configurador, deberá appendarlas por APSDU, previo respaldo de las tablas SIX, SX2 y SX3 en su ambiente de pruebas;

  • En caso de que appende los registros del archivo indicado al final del este articulo, recuerde ajustar el tamaño del campo de filial de las tablas SIF y SIG con el tamaño del Layout de la filial de su gestión de empresas o bien del tamaño del grupo de campos 033 -Tamaño de la Sucursal (SXG); 



mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

mceclip6.png


2. Una vez que garantice visualizar las tablas SIF y SIG en el modulo del configurador, ingrese a la rutina FINA473 en el modulo de financiero, verifique que no se presente el mensaje de validación Help: FIN473DIC

mceclip7.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  

TDN - DFINTES-15835 DT Conciliação automática mercado internacional

TDN - https://tdn.totvs.com/display/PROT/Conciliacao+Automatica+-+FINA473+-+Financeiro+P12

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Menú (CFGX013) - Como dar de alta la rutina FINA473 en menú de Financiero de Protheus

 

 

********** Archivo con la tabla SIX, SX2 y SX3 de las tablas SIF y SIG **********

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _