FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA121 - No esta grabando la base, alícuota y valor del impuesto en la inclusión del Pedido de Compra


time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En el modulo de Compras (SIGACOM) al incluir un Pedido de Compras (MATA121) no esta grabando la base, alícuota ni valor del impuesto.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ser originado por desactualización de rutinas de librerías o desactualización de la rutina MATA120, la cual es utilizada también por la rutia de Pedido de Copras.


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Garantice tener la rutina MATA120 con fecha igual o superior a 09/09/2021; Caso contrario, solicite la actualización vía ticket a Soporte Protheus Mercado Internacional (DMANMAT02-34513);



2. Deberá descargar la ultima actualización de las librerías disponibles en el portal del cliente, se anexa el link que esta disponible al día de hoy 14/09/2021;  

21-08-30-LIB_LABEL_09082021_P12_LOBO.ZIP - https://suporte.totvs.com/portal/p/10098/download?e=989259


3. Una vez aplicada las actualizaciones valide la inclusión de un nuevo pedido de compra en su ambiente de pruebas, sugerimos validar sin tener puntos de entrada o funciones de usuario activos, con la finalidad de descartar que alguna personalización sea la causa de la no grabación de los datos del impuesto, se anexa el link del siguiente articulo para desactivar sus personalizaciones:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Desactivar ejecución de un punto de entrada sin IXBLOG=NORUN (CFGA030)



4. Se sugiere activar el TDS Replay y enviar el log generado vía ticket a Soporte Protheus Mercado Internacional, una vez validada la inclusión del pedido de compras con la grabación de los datos del impuesto.

FRAMEWORK - Framework (Línea Protheus) MI - Como utilizar la herramienta TDSReplay 2.0




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:   Help On-Line - Pedido de compra (MATA121)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _