Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Error.log: El campoXX_XXXXXXX vincule a la carpeta:X, pero no existe. on FWFORMFIELD:PREPAREFIELDS(FWFORMFIELD.PRW)

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En catálogos de sistema Protheus, al intentar modificar o visualizar un registro se detona error.log:

El campoXX_XXXXXXX vincule a la carpeta:X, pero no existe. on FWFORMFIELD:PREPAREFIELDS(FWFORMFIELD.PRW)

mceclip1.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente se presenta por inconsistencias a nivel base de datos, normalmente cuando se realiza alguna alteración de tabla, para cambiar el orden de carpetas y un campo no se encuentra físicamente en las tabla.

Solución
Para solucionar esta incidencia realice los siguientes pasos.
1. Realice un respaldo de la base de datos del ambiente.
2. Ingrese al módulo Configurador y localice el campo al cual hace referencia el error, en el apartado de Diccionario de Datos, tanto en la opción "Campos" como en la opción "Carpetas".

mceclip2.png

En el caso de ejemplo, el error hace referencia al campo A1_ENTID localizado en la carpeta 5

 

3. Verifique que el campo a nivel base de datos exista en la tabla física, en el caso del ejemplo la tabla es la SA1.

4. Realice los ajustes correspondientes, en caso de que el campo esté vinculado en la carpeta a la cual hace referencia el error y no se encuentre en la tabla, realice las correcciones.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _