Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA280 - Incompatibilidad Stored Procedure "La Stored Procedure CTB020_01_03 está desactualizada"

time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En módulo Contabilidad de Gestión, al intentar realizar el Reprocesamiento de Saldos para el proceso de prorrateo offline (Rutina CTBA280) se detona mensaje de Incompatibilidad "La Stored Procedure CTB020_01_03 está desactualizada"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) – A partir de versión 12

Causa

Este incidente se presenta debido a una incompatibilidad entre el archivo instalado en el Stored Procedure (archivo P12_03.sps) y la rutina involucrada. En este caso la rutina CTBA280 tiene código de proceso mas actualizado (011) y el archivo del stored no corresponde (010)

 

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realizar un respaldo de los stored procedure(archivos .sps), localizados en la carpeta system de su ambiente.

2.- Garantice la última versión del archivo de Stored p12_03.sps disponible, el cual puede solicitar por medio de ticket.

3.- Coloque el archivo P12_03.sps en la carpeta system

mceclip0.png

4.- Confirme tener la última versión de la rutina CTBA280, de lo contrario solicite a Soporte Técnico Mercado Internacional, por medio de ticket.

5.- Si tiene instalados Stored Procedure previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.

6.- Ejecute la instalación de los Stored Procedure, deberá seleccionar el proceso que desea instalar y la empresa en la cual desea instalarlos.

7.- Ejecute la consulta de los Stored Procedure, verifique que se marque en color verde que corresponde a instalado y actualizados.

mceclip1.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _