Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Opción no disponible en el Protheus Funcion: MTSOLICAT Called By A110GRAVA

time.png Tempo aproximado para lectura: 00:03:00 min

Ocurrencia
En el módulo de Compras, al intentar utilizar la rutina MATA110 - Solicitud de Compras, se despliega el mensaje de error Opción no disponible en el Protheus Funcion: MTSOLICAT Called By A110GRAVA.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Todas las versiones

Causa
Este incidente ocurre debido a que la función MTSOLICAT fue retirada de la rutina COMXFUN, sin embargo cuando la rutina MATA110 se encuentra desactualizada continúa invocando dicha función.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Solicite el patch de actualización de la rutina MATA110 con fecha mayor o igual al 14/02/2020;
2. Respalde su archivo RPO;
3. Aplique el patch de actualización.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _