Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - Error SXSBRA.TXT not found en ambiente nuevo de Colombia

Ocurrencia
En el proceso de implementación de un ambiente nuevo para Colombia, es solicitado el diccionario de Brasil – SXSBRA en el primer ingreso al sistema:

mceclip2.png

Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - Versión 12

Causa
El mensaje suele presentarse cuando en la pregunta inicial para seleccionar el país de localización se selecciona Brasil en lugar del país correspondiente a la localización del ambiente, por lo que el sistema solicitara los diccionarios de Brasil

2.png

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique la carpeta System y lleve a cabo la eliminación de los archivos que tengan terminación .cdx. No olvide realizar un previo respaldo de los archivos;

2. Vuelva a ingresar al ambiente y seleccione el país que corresponda a la localización del ambiente.

mceclip3.png

3. Si no es el caso y se seleccionó el país de localización correcto otra opción es editar el archivo appserver.ini en la carpeta del servidor de aplicaciones directamente como en la imagen de abajo.

4. Vuelva a ingresar al ambiente, este procedimiento deberá eliminar la presentación del mensaje de error mencionado SXSBRA.TXT

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _