Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Nombre de archivo no vale o inexiste [samples/wf/MATA106_Mail001.html] on WFERROR(WFSTD.PRW)

time.png Tempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el módulo de Stock, al momento la generación de Solicitud de Compra, desde una solicitud al almacén en la rutina Generar Sol. Prev - MATA106, aparece el siguiente error log:
Sin_t_tulo.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - 12

Causa
El incidente ocurre porque la rutina MATA106, no encuentra el archivo MATA106_Mail001.html en la ruta samples/wf/

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique las configuraciones requeridas para el envío por e-mail de la solicitud al almacén 
2. Es necesario que coloque el archivo MATA106_Mail001.html en la ruta especificada;
3. Configure los parámetros requeridos;

IMPORTANTE: Si no requiere esta funcionalidad, desactive el parámetro MV_ENVREQ = .F.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _