Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER030COL – Volante de Pago, al informar la pregunta ¿Impreso/Mail? = Visual PDF-Mail y/o Env PDF-Mail genera el recibo sin logo

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
Al ejecutar la rutina GPER030 por medio de correo electrónico y se evidencia que el PDF en el encabezado se encuentra sin logo

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12

 

Causa
Dentro de la rutina de Volante de Pago (GPER030COL), en la función que realiza la Impresión del recibo en PDF (fImprPDF), se agrega la instrucción correspondiente (SayBitMap) para realizar la impresión del logotipo de la empresa, ya que para esta función no se estaba considerando la impresión del logo

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

 

  1. Verifique tener la rutina GPER030COL.PRX con fecha 22/07/2021; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

 

  1. La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

  1. Una vez aplicado el patch Ingrese al módulo Gestión de Personal – SIGAGPE;
  • Acceda "Informes| Recibos | Volante de Pago" (GPER030COL);
  • Informar los parámetros correspondientes conforme al cálculo realizado previamente.
  • Informar para la pregunta ¿Impreso/Mail? la opción "Visual PDF-Mail";
  • Dar clic en botón "Imprimir”;
  • Validar que en el encabezado del recibo se muestre correctamente el logotipo.

KCS_COL_LOGO.jpg

 

Documento de Referencia TDN: https://tdn.totvs.com/x/t6yZJQ

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _