Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - SMARTCLIENT - URL de redireccionamiento invalida TREPORTS

Ocurrencia
Si aparece el siguiente mensaje, se deben registrar las URL de redirección totvs.rac y TReports:



Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - SMARTCLIENT - A partir de la versión 12

Causa
Se deben registrar las URL de redirección totvs.rac y TReports

Solución

Sigue estos pasos:

  1. Acceda a la URL http: //localhost/totvs.rac ;
  2. No informe al inquilino en el campo;
  3. Inicie sesión con el nombre de usuario admin y la contraseña 123qwe ;
  4. Vaya a Configuración> pestaña Clientes OAuth ;
  5. Edite el cliente RAC OIDC predeterminado:

 

      

 

      6. Deberá registrar una URL de cierre de sesión, para ello haga clic en Nueva URL de cierre de sesión :

 

 

     7. Informe no campo a URL: http?: //XXXXXX/totvs.rac

        

 

Nota : XXXXXX representa el nombre de host o DNS. Aquí hay un ejemplo:

 

 

 

    8. Registre dos URL de redireccionamiento, para ello haga clic en Nueva URL de redireccionamiento :

 

 

   9. Siga las URL, registre ambas:

       http?: //XXXXXX/totvs.rac/auth-callback

       http?: //XXXXXX/totvs.rac/assets/silent-renew.html

 

      

Nota : XXXXXX representa el nombre de host o DNS. Aquí hay un ejemplo:

http?: //MEUCOMPUTADOR/totvs.rac/auth-callback

http?://MEUCOMPUTADOR /totvs.rac/assets/silent-renew.html

 

 

 

  10. Edite el cliente de TReports:

 

 11. Deberá registrar una URL de cierre de sesión, para ello haga clic en Nueva URL de cierre de sesión :

 

 12. Informe no campo a URL: http?: // XXXXXX / treports ;

      

Nota : XXXXXX representa el nombre de host o DNS. Aquí hay un ejemplo:



 

 13. Registre dos URL de redireccionamiento :

 

 

 

 14 Siga las URL, registre ambas:

       http?: // XXXXXX / treports / auth-callback

       http?: //XXXXXX/treports/assets/silent-renew.html

      

Nota : XXXXXX representa el nombre de host o DNS. Aquí hay un ejemplo:



 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _