Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Mensaje de validación JAGRAVADO en rutina Categoria x Produto

Ocurrencia
En el módulo de Facturación, no es posible registrar una misma categoría para diferentes productos, cuando se ingresa a la rutina Categoria x Produto – FATA150, seleccionando la opción: Por Producto o Por Grupo de productos. Aparece el mensaje de validación: JAGRAVADO
inline1279759647.png


Ambiente
[Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12

Causa
Ese incidente ocurre, por la validación EXISTCHAV del campo ACV_CATEGO que utiliza solo el ALIAS de la tabla para la validación

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Aplique el paquete de diccionario - UPDDISTR en conjunto con la aplicación del patch oficial de Expedición continua del módulo de Facturación, con una fecha posterior al día 26/07/2021. Estas actualizaciones se encuentran disponibles para los releases 12.1.2512.1.27;

2. Validación del campo antes de la actualización:
antes.png


3. Validación del campo después de la actualización:
DESPUES.png
4. Ingrese a la rutina y verifique el registro de una misma categoría para diferentes productos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _