Ocurrencia
En el módulo Gestión de Servicios SIGATEC, dentro de la rutina Mesa Operativa TECA190D, al ejecutar la configuración de asignación de puesto de trabajo y detonar las consultas de los campos Estación de Servicio y Calendario, se presenta el mensaje NOXSB que indica Esta consulta no está archivada en SXB.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - Versión 12.1.27
Causa
Este incidente ocurre porque las consultas T19IPS y T19ICL no existen en el diccionario de datos.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En Configurador ingrese a la rutina Base de Datos CFGX031;
2. Seleccione la opción Consultas Estándar e incluya las consultas T19IPS y T19ICL conforme se describe abajo;
- Consulta Específica T19IPS
Consulta Descripción Tabla Expresión Retorno T19IPS Puesto de Trabajo TFF At190dCons("POSTO_CFG") At190dRF3() 

- Consulta Específica T19ICL
Consulta Descripción Tabla Expresión Retorno T19ICL Calendario AC0 At190dCons("CALENDARIO") At190dRF3() 

3. Ingrese a la Mesa Operativa en Field Service y verifique el funcionamiento de las consultas.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Mesa operacional TECA190D
0 Comentarios