Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - Error de consulta NOSXB en configuración de asignación de puesto de trabajo en mesa operativa

Ocurrencia
En el módulo Gestión de Servicios SIGATEC, dentro de la rutina Mesa Operativa TECA190D, al ejecutar la configuración de asignación de puesto de trabajo y detonar las consultas de los campos Estación de Servicio y Calendario, se presenta el mensaje NOXSB que indica Esta consulta no está archivada en SXB.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - Versión 12.1.27

Causa
Este incidente ocurre porque las consultas T19IPS y T19ICL no existen en el diccionario de datos.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En Configurador ingrese a la rutina Base de Datos CFGX031;
2. Seleccione la opción Consultas Estándar e incluya las consultas T19IPS y T19ICL conforme se describe abajo;

  • Consulta Específica T19IPS

    Consulta Descripción Tabla Expresión Retorno
    T19IPS Puesto de Trabajo TFF At190dCons("POSTO_CFG") At190dRF3()

    img02.jpg

    img03.jpg

  • Consulta Específica T19ICL

    Consulta Descripción Tabla Expresión Retorno
    T19ICL Calendario AC0 At190dCons("CALENDARIO") At190dRF3()

    img05.jpg

    img06.jpg

3. Ingrese a la Mesa Operativa en Field Service y verifique el funcionamiento de las consultas.

img04.jpg

img07.jpg

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: Mesa operacional TECA190D

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _