Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Como solucionar el mensaje de error "Esta consulta no está archivada en SXB" en la rutina de productos.

Ocurrencia
Cuando se incluye un nuevo producto en la rutina de Producto (MATA010) en el módulo de compras aparece el mensaje de error NOSXB en el campo "Tipo".

blobid0.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12

Causa
La tabla SX5 no está creada de manera completa.

Solución
Para la resolución del problema, realice los siguientes pasos:

1. Entrar a sistema mediante APSDU, ir a Archivo y dar clic en Abrir, Driver: Top Connect, buscar tabla SX5;

mceclip0.png

blobid1.jpg
2. Realizar respaldo de tabla SX5, ir a pestaña "Utilitario" y luego en "Copiar para", dar clic en OK;

mceclip1.png
3. Después de haber realizado el respaldo ir a la pestaña Utilitario y dar clic en "Drop table";

mceclip2.png

blobid4.jpg
4. Una vez borrada la tabla iniciar el sistema mediante "SIGACFG";
5. Cuando iniciemos sesión en SIGACFG con usuario administrador comenzará a realizar la alimentación o generación de la tabla SX5 para que se cree por completo;

blobid5.jpg

blobid7.jpg
6. Una vez terminada la generación de la tabla SX5 en SIGACFG podrá comenzar el sistema de manera normal y podrá realizar la inclusión de producto.

mceclip3.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _