Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - APPSERVER - Luego de una baja de servidor de licencias se pierde la numeración

Ocurrencia
Luego de una baja de servidor de licencias por cierre de sistema operativo, por ejemplo en un corte de luz inesperado, se pierde la numeración de algunas tablas del Sistema.

Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - APPSERVER - Versión 12

Causa
Este incidente ocurre por desactualización en el servidor de aplicación y/o servidor de licencias.

Solución
El comportamiento de no salvar la numeración cuando el sistema operativo es reiniciado fue solucionado en el servidor de aplicación en la issue DTAPPSRV-1019. La corrección de la issue fue liberada en el Application Server 19.3.0.4 para el License Server versión 3.0.3 o superior.

1. Actualice el License Server para la versión 3.0.3 o superior;
2. Actualice el AppServer para la versión 19.3.0.4 o superior.

Importante
Para realizar una actualización homologada de los componentes de Framework, se recomienda actualizar también los artefactos DBAccess y SmartClient disponibles en la Central de Descargas del Portal del Cliente TOTVS.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Documento Técnico: Application Server 19.3.0.4
TOTVS License Server Virtual

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _