Ocurrencia
Luego de una baja de servidor de licencias por cierre de sistema operativo, por ejemplo en un corte de luz inesperado, se pierde la numeración de algunas tablas del Sistema.
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - APPSERVER - Versión 12
Causa
Este incidente ocurre por desactualización en el servidor de aplicación y/o servidor de licencias.
Solución
El comportamiento de no salvar la numeración cuando el sistema operativo es reiniciado fue solucionado en el servidor de aplicación en la issue DTAPPSRV-1019. La corrección de la issue fue liberada en el Application Server 19.3.0.4 para el License Server versión 3.0.3 o superior.
1. Actualice el License Server para la versión 3.0.3 o superior;
2. Actualice el AppServer para la versión 19.3.0.4 o superior.
Importante
Para realizar una actualización homologada de los componentes de Framework, se recomienda actualizar también los artefactos DBAccess y SmartClient disponibles en la Central de Descargas del Portal del Cliente TOTVS.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Documento Técnico: Application Server 19.3.0.4
TOTVS License Server Virtual
0 Comentarios