Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Error al modificar Pedido de Compra - variable does not exist CESPECIE on POSSFH(IMPGENER.PRX).



Ocurrencia
En el modulo de compras, al tratar de modificar un pedido de comprar que se vinculo a una solicitud de compra, el sistema detona un error log: variable does not exist CESPECIE on POSSFH(IMPGENER.PRX).


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - 12.25 y superior.

Causa
Este incidente se presenta cuando en una TES se tienen incluidos dos o más tipos de IVA.

Solución
Para solucionar este incidente, se debe confirmar que en el ambiente se tengan actualizadas las siguientes rutinas:

  • MATXFIS fecha igual o superior al 06/07/2021 - DSERFISE-1209
  • IMPGENER fecha igual o superior al 14/06/2021  - DMICNS-11391
  • M100XIVP fecha igual o superior al 14/06/2021  - DMICNS-11391

 

Solicite al equipo de soporte MI el pacote de actualización, conforme a su versión reléase. 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _