Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085a-Error.log: type mismatch on += on A085ARECAL(FINA085A.PRW)

Ocurrencia

En módulo Financiero, para país localizado Paraguay, se identifica error.log en el proceso de generación de Orden de Pago, cuando se intentan modificar los valores de una compensación de Cuentas Por Pagar, para el caso de una NF y un PA:

"type mismatch on += on A085ARECAL(FINA085A.PRW)"

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12


Causa
Este incidente ocurre por inconsistencias a nivel código, por un desajuste de tipo en + = en A085RECALC mientras compensaba un título de tipo PA con otro NF.

Solución

Para solucionar esta ocurrencia verifique los siguientes pasos:

1.- Deberá garantizar la fecha de la rutina:

FINA085a igual o superior a 06/12/2019


2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-7415; para la versión/release de su ambiente.

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".

 

Conozca más

Para consultar el Boletín Técnico con la documentación referente a la corrección acceda al siguiente enlace:

TDN - DMICNS-7415_DT_Error_en_Orden_pago_A085RECALC _PAR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _