Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM831 - ¡El empleado: " - ", tiene una incapacidad errónea, la consecuencia informada en el campo " - " (RHE_RESINC) debe tener valores entre 0 a 9!"

Ocurrencia

En el modulo de Gestión de Personal (SIGAGPE) al ejecutar la rutina Genera Archivo SUA (GPEM831) se presenta el mensaje de validación: 


¡El empleado: " - ", tiene una incapacidad errónea, la consecuencia informada en el campo " - " (RHE_RESINC) debe tener valores entre 0 a 9!"

 

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Este incidente puede ser originado por desactualización de la rutina GPEM831 o bien porque el campo Consecuencia de incapacidad (RHE_RESINC) es diferente de N en el registro de ausencia vinculado al empleado procesado.

mceclip0.png



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Solicite a Soporte vía ticket el patch de actualización de la rutina GPEM831 con fecha 13/06/2021, la cual fue liberado en la ISSUE DMINA-12350;

2. Realice el respaldo de su RPO del ambiente de pruebas inicialmente y aplique la actualización;

3. Garantice que no tenga inconsistencias de información en las ausencias registradas y procesadas en el mes y año de procesamiento para los empleados pertenecientes al registro patronal indicado en la configuración de las preguntas, en especial el campo Consecuencia de incapacidad (RHE_RESINC);


4. Garantizados los puntos anteriores, ejecute nuevamente la generación del archivo SUA (GPEM831);

mceclip2.png


5. Valide los resultados generados.

mceclip3.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Generación archivo S.U.A. (GPEM831)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _