FAQs - Suporte técnico

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA210 – al cargar el Layout configurado envía mensaje en el log de ocurrencias “Línea no satisface condición de grabación de registro” y no permite importar incidencias

Ocurrencia
En la rutina GPEA210 – Importación de Variables, al cargar el Layout configurado envía mensaje en el log de ocurrencias “Línea no satisface condición de grabación de registro” y no permite importar incidencias

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12


Causa

Se identifica que este incidente es generado por la configuración especifica del campo Cond. Grabación registro (SRA->RA_SITFOLH<>"D") de la rutina GPEA200 – Layout de importación

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

 

Por favor descargue el vídeo de validación dando clic en el siguiente enlace (Evihdmi_GPEA210_KCS.rar). Donde se puede observar la configuración del procedimiento de ejecución con resultados favorables.

 

  1. Ingrese a la rutina Actualizaciones | Definic. Calculo | Layout de Importaciones – GPEA200;

 

  1. Seleccione el Layout configurado para importar información a la tabla RGB y de clic en botón editar;

  2. Posiciónese en el campo Cond. Grabación registro capturando el registro igual a .T. De clic en el botón Grabar;

  3. Ingrese a la rutina Ingrese a la rutina Miscelánea | Importación | Importación de Variables – GPEA210; Capture los parámetros correspondientes y ejecute la importación, confirme el resultado.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _