Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error padrón de ARBA - FISA026 - No efectúa importación Codificación LF

 

Ocurrencia
En el modulo Fiscal, al tratar de realizar la importación del padrón de ARBA con la nueva codificación (LF) unix, no se efectúa.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.

Causa
Este incidente ocurre por desactualización de los componentes del ambiente (APPSERVER, SMARTCLIENT, DBACCESS y LIB´s).

Solución
Para solucionar este incidente, se debe confirmar que su ambiente se encuentre actualizado de forma homologada con las ultimas versiones de los componentes: APPSERVER, SMARTCLIENT, DBACCESS y Librerías.

De igual manera debe confirmar que la versión de su rutina FISA026 corresponda a un versión igual o superior a: 22/03/2021.

* Es importante confirmar en el portal de descargas si existen nuevas versiones de los componentes (ya que los mismos se actualizan constantemente y las ligas informadas en el presente articulo pueden quedar obsoletas).

Descargue el pacote de actualización de la rutina de acuerdo a su versión reléase:

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _