Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error Log variable does not exist APROVCUIT on F850SE2(FINA850.PRW)

Ocurrencia

Al realizar una pre orden de pago de una compensación completa de facturas y notas de crédito, surge el error de smartclient


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
El incidente es causado debido a una desactualizacion de la rutina FINA855.PRW con fecha 20/12/2020 o anterior.

Solución
Anexo al articulo se encuentran los links de descarga al patch de actualización de la rutina FINA855 con fecha de 04/06/2021:

 

12.1.17:https://r.totvs.io/p/1025446 ; 12.1.23:https://r.totvs.io/p/1025447 ; 12.1.25:https://r.totvs.io/p/1025449 ; 12.1.27:https://r.totvs.io/p/1025450 ;

 

Recuerde realizar la aplicación inicialmente en un ambiente de pruebas con previo respaldo de su RPO.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _