Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA087a - Error.log: array out of bounds [2] of [0] on FAGRVSE5(FINA087A.PRW)

Ocurrencia
En módulo Financiero, al intentar realizar el cobro diverso de un título por cobrar en rutina FINA087a cuando se utiliza motivo de baja Permuta

mceclip0.png

se genera error.log: "array out of bounds [2] of [0] on FAGRVSE5(FINA087A.PRW)"

mceclip1.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 12

Causa
Los errores "array out of bounds", regularmente van relacionados a campos no informados para algún componente del arreglo, quedando fuera de línea


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. En el detalle del error.log generado identifique el registró del título al cual se está generando la baja, localizado por el campo: E1_NUM

mceclip2.png

2. En el error.log se identifica que el título no tiene informada la moneda

mceclip3.png

3. En este caso, deberá realizar los ajustes para la inconsistencia para el registro del título identificado en la tabla SE1. informando el campo E1_MOEDA.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _