Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Macro FC: cannot find function : Nombre_funcion

Ocurrencia
En módulo Facturación, al intentar generar pedido de venta de Entrega Futura se genera error.log:

Macro FC: cannot find function :u_NUlo1 on MBROWSEAUTO(MSAUTOPR.PRW)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT)) - Versión 12

Causa
Este tipo de errores, regularmente hacen referencia a la falta de una función que es llamada en el proceso que se está ejecutando y no se encuentra compilada en el repositorio


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:

1. En el error que se genera identifique la función a la cual hace referencia, localizando por el nombre de la función que se detona después del fragmento "cannot find function :"

2. Verifique si la función a la cual hace referencia corresponde a una función de usuario o estándar de Protheus.
3. En caso de ser una función de usuario, identifique en donde hace la llamada y realice los ajustes correspondientes.

4. Si la función no encontrada corresponde a una función de sistema, entre en contacto con el Equipo de Soporte Técnico a través de registro de ticket, con el log correspondiente para que se realice el análisis y proporcionar el PATCH de la rutina que contiene la función no encontrada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _