Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA110 - variable does not exist C1_EMISSAO on { |o| DATE(C1_EMISSAO) }(APLIB090.PRW) 13/10/2020 16:57:54 line : 2508

Ocurrencia
En el módulo de Compras (SIGACOM) al ingresar a la rutina de Solicitud de Compras (MATA110), se presenta un error.log:

variable does not exist C1_EMISSAO on { |o| DATE(C1_EMISSAO) }(APLIB090.PRW) 13/10/2020 16:57:54 line : 2508


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Se ha identificado que el error.log puede ser generado por desactualización de la rutina MATA110 y/o COMXFUN por la función MAComCent responsable de la validación de filtros detonados en el ingreso a la rutina de Solicitud de compra


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener la rutina MATA010 con fecha igual o superior al 29/05/2021 y la rutina COMXFUN.PRX con fecha igual o superior 10/06/2021; En caso de tener una fecha desactualizada, deberá solicitar la actualización (DMANMAT02-32744 / DMANMAT02-33076) a soporte Protheus Mercado Internacional vía ticket;


2. Sugerimos que descargue y aplique la ultima actualización  la actualización de las librería disponible en el portal del cliente, para ser aplicadas en su ambiente de pruebas con previo respaldo del RPO y aplicando solo fuentes actualizados.

Link descarga Librerías 21-05-26-LIB_LABEL_17052021_P12_LOBO.ZIP - https://suporte.totvs.com/portal/p/10098/download?e=989259


3. Desde APSDU, realice el respaldo del contenido completo de la tabla SC1;

4. Después aplique un DROP a la tabla SC1;

5. Salga del APSDU e ingrese a la ruina MATA110, donde deberá mostrar la pantalla Shift + F6;

6. Verifique si tiene filtros personalizados activos, deberá desactivarlos para verificar que pueda ingresar a la rutina MATA110 sin presentarse el error.log;




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

Help On-Line - Solicitud de Compra (MATA110)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _