Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – SIGACOM – Compras – Error en rutina MATA050: Error "invalid field name in Alias SA4->A4_INSCRM"



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Al modificar y guardar un registro existente en la rutina MATA050 - Transportadoras en un ambiente de Paraguay, el sistema presenta el error: "invalid field name in Alias SA4->A4_INSCRM", indicando que el campo A4_INSCRM no existe en el diccionario de datos.


Entorno
Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – SIGACOM – Compras –  A partir de la versión 12

Causa 
La rutina MATA050 ejecutaba una validación que hacía referencia al campo A4_INSCRM durante el proceso de grabación del registro.

Este campo corresponde exclusivamente a la legislación de Brasil y no existe en los diccionarios de datos de las localizaciones de Mercado Internacional, por lo que la validación provocaba el error "invalid field name" al intentar acceder al campo.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realice el respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DSERTAF4-3659 y aplique inicialmente sobre un ambiente controlado de pruebas 

3.- Valide nuevamente su escenario 

 

Para mayor referencia, acceda al siguiente enlace:

https://tdn.totvs.com/display/public/TAF/28682297+DSERTAF4-3659+DT+PAR+MATA050+TRANSPORTADORAS+OBLIGA+A+CREAR+CAMPO+A4+INSCRM+UTILIZADO+EN+BRASIL+PAR

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _