Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Inconsistencia en los valores del documento (MATA143)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
 Al generar el documento en la MATA143, se presenta el error de inconsistencias en los valores
 

 


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12

Causa 
Este incidente puede presentarse debido a la configuración de los decimales en los campos de las rutinas involucradas en el proceso 

Solución
Para solucionar esta ocurrencia, es necesario realizar un ajuste al menos en los campos D1_VUNIT y D1_TOTAL para tener el mínimo de 4 decimales (O según su necesidad). Adicional se debe cambiar el contenido de los parámetros MV_CENT, MV_CENT2, MV_CENT3, MV_CENT4 según los usados y las monedas que se utilizan para la cantidad de decimales que fue configurado en su ambiente
 

Nota: 
- Lo mas recomendable para este tipo de ajustes, es tener un acompañamiento por lo que sugerimos entrar en contacto directo con su ESN en TOTVS con el fin de generar una agenda que les permita realizar una validación directa sobre su ambiente
- Es importante que cada prueba sea realizada previamente sobre una base de pruebas de la que se tenga respaldo completo previo 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _