Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - FInanciero (SIGAFIN) - CTBA940 - Duplica conciliación cuando 2 usuarios conectados de forma simultánea seleccionan el mismo registro

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En módulo Financiero, se identifica error en rutina CTBA940-Conciliador Backoffice cuando se tienen 2 usuarios conectados en la misma sucursal y banco, se genera la conciliación manual (0024) de forma duplicada; ya que permite que los 2 usuarios confirmen la conciliación generando inconsistencias al tener doblemente conciliado el mismo movimiento.

Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - FInanciero (SIGAFIN) - Versión 12


Causa 
Este incidente ocurre, por tratamiento de rutina que interviene en proceso de Conciliaciones.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-  Verifique que la fecha de las siguientes rutinas se encuentren con fecha igual o superior:

BACKOFFICE.RECONCILIATION.MATCHRECONCILIATE.DATA.PROTHEUS.TLPP  - 11/06/2026
FINA475J.PRW - 01/06/2026
 

3.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DSERCTR2-9168).

4. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

5. Valide nuevamente el escenario y confirme el resultado para nuevos registros.

 

Conozca más

TDN - DSERCTR2-9168 DT Conciliador bancário duplica dados conciliados

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _