Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – Planificación y control de la producción (SIGAPCP) – Bloqueo del motivo parada



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al configurar el campo CYN_MSBLQL con el valor Sí (1) para un motivo de parada, el registro se muestra bloqueado en la rutina SFCA004, apareciendo deshabilitado. Sin embargo, el mismo motivo continúa estando disponible para su selección en la rutina MATA682 – Apuntar Horas Improductivas.



Entorno
Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – Planificación y control de la producción (SIGAPCP) - A partir de la versión 12.1.2410

Causa 
Se identificó un defecto en la validación de la rutina MATA682, la cual no consideraba el estado del campo CYN_MSBLQL al momento de listar o validar los motivos de parada disponibles.

Como consecuencia, los motivos marcados como bloqueados continuaban siendo seleccionables durante el registro de horas improductivas.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realice el respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMANPCP2-2087 y aplique inicialmente sobre un ambiente controlado de pruebas 

3.- Valide nuevamente su escenario 

 

Para mayor referencia, acceda al siguiente enlace:

https://tdn.totvs.com/pages/releaseview.action?pageId=1076454528

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _