Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINR13Z - Conversión incorrecta de moneda al utilizar Tasa de Mov en pagos anticipados


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min 

Ocurrencia
Se identificó una inconsistencia en la generación del informe Cuentas Corrientes de Cuentas por Pagar (FINR13Z) al trabajar con pagos anticipados en moneda extranjera.

El comportamiento se presenta cuando:

  • Se registra un pago anticipado en moneda extranjera.
  • Se modifica la tasa de cambio en la rutina Orden de Pago.
  • En la emisión del informe, la pregunta "¿Convierte en valores por?" se encuentra configurada con la opción "Tasa de Mov.".


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) -  A partir de la versión 12.1.2410

Causa 
En este escenario, el informe no utiliza la tasa de cambio actualizada informada en el movimiento para realizar la conversión. En su lugar, toma una tasa correspondiente a otra moneda, generando diferencias en los importes presentados y mostrando valores incorrectos en el reporte.

Solución
Se realizó un ajuste en la rutina del informe Cuentas Corrientes de Cuentas por Pagar (FINR13Z) para garantizar la correcta utilización del parámetro "¿Cuál Moneda?" (MV_PAR12) durante el proceso de conversión de moneda.

Con esta corrección:

  • El informe identifica correctamente la moneda seleccionada en la emisión.
  • La conversión de los valores se realiza utilizando la tasa de cambio correspondiente al movimiento registrado.
  • Se respetan las modificaciones de tasa efectuadas en la rutina de Orden de Pago.
  • Los importes reflejados en el informe son consistentes con los valores efectivamente registrados en la transacción.

De esta forma, cuando la opción "¿Convierte en valores por?" se configura como "Tasa de Mov.", el reporte presenta los valores convertidos correctamente según la tasa informada en el movimiento.

 

Aplicar el pacote liberado en el issue DMINA-29444 para obtener la nueva solución.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _