Tiempo aproximado de lectura 00:05:00 min
Ocurrencia
En el módulo de Compras, al intentar utilizar una lista de precios en los pedidos de compras, no me devuelve el precio.
Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12.1.2410
Causa
Este incidente ocurre por configuración de la lista de precios en la rutina COM010.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese a la rutina COM010 para modificar la configuración de su lista de precios.
2. Verifica que la fecha de inicio de vigencia de la lista de precios sea menor a la fecha del día.
3. Ahora busca el producto correspondiente en los ítem de la lista de precios, revisa el campo Fecha de Vigencia y comprueba que tenga una fecha menor a la del día, esta es la fecha de inicio de vigencia especifica para este producto, por lo tanto, si en el encabezado tiene una fecha de inicio de vigencia correcta pero en el ítem, para el producto tienen una fecha posterior a la fecha del día, el precio de la lista no será apliado.
0 Comentarios