Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - TXT de Arciba informa Letra incorrecta (A) en campo Letra de Comprobante (Posición 17) Argentina

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Libros Fiscales (SIGAFIS), al generar el archivo TXT para las percepciones de ARCIBA, el sistema informa incorrectamente la letra 'A' en el campo 'Letra del comprobante' (Posición 17) para documentos del tipo '09 - Otro comprobante', como las Notas de Débito. Según la normativa de AGIP (organismo fiscal), este campo debe enviarse vacío para dichos tipos de comprobante para evitar inconsistencias en la presentación impositiva.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa 
Este incidente ocurre por inconsistencias a nivel código de rutina involucrada en el proceso.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-  Verifique que la fecha de la rutina FRETARCIBA.PRW con fecha igual o mayor al 01/06/2026.

3.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-27065).

4. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

5. Valide nuevamente el proceso y confirme resultados para nuevos registros.

 

Conozca más

TDN - DMICNS-27065 DT ajuste en archivo percepciones ARCIBA para NDC ARG

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _