Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Flotas (SIGAGFR) - MNTA715 - Help: El tamaño del campo TQQ_VALUNI está diferente del tamaño del campo TR6_VLCOMB

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Gestión de flotas (SIGAGFR), al ingresar a rutina MNTA715-Layout de Importación, se detona Help:

El tamaño del campo TQQ_VALUNI está diferente del tamaño del campo TR6_VLCOMB, lo que puede ocasionar errores. Por favor, corrija los tamaños vía configurador.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Flotas (SIGAGFR) - Version 12
 

Causa 
Este incidente ocurre, por inconsistencias a nivel diccionario de datos por longitud de campos referentes al valor de combustible.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Con acceso exclusivo al sistema, ingrese a través del modulo configurador y localice el campo TR6_VLCOMB en tabla TR6.

2. Localice el campo TQQ_VALUNI de la tabla TQQ.

3. Edite la longitud del campo TQQ_VALUNI conforme al TR6_VALCOMB

4. Actualice la base de datos para que se apliquen los cambios.

5. Ingrese nuevamente a la rutina y confirme el correcto acceso a la rutina MNTA715-Layout de Importación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _