Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - FISA026 no actualiza el padrón ARBA cuando el campo AI0_PADRBA se encuentra vacío


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min 

Ocurrencia
En el módulo Fiscal, al ejecutar la rutina FISA026 para la importación del padrón de ARBA, algunos clientes o proveedores no son actualizados correctamente en la tabla SFH, provocando que el sistema no encuentre la información del padrón vigente y aplique la alícuota configurada en la tabla SFF.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.2410

Causa 
Este comportamiento ocurre cuando el campo AI0_PADRBA del registro correspondiente en la tabla AI0 se encuentra vacío.

El proceso de importación ejecutado por la rutina FISA026 utiliza este campo como parte de la lógica estándar para relacionar y actualizar la información de clientes y proveedores incluidos en el padrón. Si el campo no está informado, el registro no puede ser identificado correctamente durante la importación y, por lo tanto, no es actualizado.

Este funcionamiento forma parte de la lógica original de la rutina y no corresponde a un cambio o modificación incorporada en versiones recientes del sistema.

Solución

  • Verifique el contenido del campo AI0_PADRBA para el cliente o proveedor afectado en la tabla AI0.
  • Confirme que dicho campo se encuentre debidamente informado para todos los registros que deban ser considerados durante el proceso de importación del padrón ARBA.
  • En caso de detectar registros con el campo vacío, complete la información correspondiente y ejecute nuevamente la rutina FISA026 para que el proceso pueda asociar correctamente los datos del padrón.
  • La misma validación aplica tanto para clientes como para proveedores, dado que ambos son procesados bajo la misma lógica durante la importación del padrón.

Con el campo AI0_PADRBA correctamente informado, la rutina podrá identificar los registros correspondientes y actualizar la información del padrón conforme al funcionamiento estándar del sistema.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _