Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Portales Protheus - Central del cliente no carga las facturas



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
En la Central de Clientes al ingresar a la opción de Facturas, la información no carga.
 

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Portales Protheus - A partir del reléase 12.1.2410

Causa 
A través de las herramientas de desarrollo del navegador (DevTools), identificamos que la petición devuelve un código de error 500 (Internal Server Error). Al revisar el log del servidor (console.log), detectamos que la falla se origina por la validación de algunos campos que son exclusivos de la localización de Brasil, los cuales no deberían requerirse en los ambientes de países del Mercado Internacional (MI). 

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Verifique tener las siguientes rutinas igual o mayor a; 

    FINA713.PRX-------------------------------------26/05/2026
    PC.FORMATTERCUSTOMERS.TLPP-------------  12/03/2025  
    PC.INVOICES.CONTROLLER.TLPP--------------  03/01/2024  
    PC.INVOICES.DATA.PROTHEUS.TLPP-----------  29/05/2026  
    PC.INVOICES.SERVICE.TLPP--------------------  10/12/2025  
     
  2. Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
  3. Una vez que obtenga el patch de actualización, respalde su RPO;
  4. Aplique patch inicialmente en un ambiente de PRUEBAS

CONOZCA MÁS
28297600 DSTFC-14193 DT Central do cliente não carrega as notas fiscais

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _