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Ocurrencia
En la Central de Clientes al ingresar a la opción de Facturas, la información no carga.
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Portales Protheus - A partir del reléase 12.1.2410
Causa
A través de las herramientas de desarrollo del navegador (DevTools), identificamos que la petición devuelve un código de error 500 (Internal Server Error). Al revisar el log del servidor (console.log), detectamos que la falla se origina por la validación de algunos campos que son exclusivos de la localización de Brasil, los cuales no deberían requerirse en los ambientes de países del Mercado Internacional (MI).
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
-
Verifique tener las siguientes rutinas igual o mayor a;
FINA713.PRX-------------------------------------26/05/2026
PC.FORMATTERCUSTOMERS.TLPP------------- 12/03/2025
PC.INVOICES.CONTROLLER.TLPP-------------- 03/01/2024
PC.INVOICES.DATA.PROTHEUS.TLPP----------- 29/05/2026
PC.INVOICES.SERVICE.TLPP-------------------- 10/12/2025
- Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
- Una vez que obtenga el patch de actualización, respalde su RPO;
- Aplique patch inicialmente en un ambiente de PRUEBAS.
CONOZCA MÁS
28297600 DSTFC-14193 DT Central do cliente não carrega as notas fiscais
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