Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Central de Insights (PINSA030) no presenta los valores conforme a moneda de la localización

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min

Ocurrencia

En módulo Facturación, la Rutina Central de IA (PINSA030), para el caso de la opción "Oportunidades de Venta" muestra etiqueta de Valores como si se tratara de moneda "Reales" y no conforme a moneda fuerte de la localización (Pesos).
 


Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa 
Este incidente ocurre, por  inconsistencias a nivel código de rutinas involucradas.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-  Verifique que la fecha de la rutina PINSA030.APP sea igual o mayor a 02/06/2026 y PINSA030.PRW igual o superior al 01/06/2026.

3.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DSERBA1-17562).

4. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

5. Valide nuevamente el ingreso a la Central IA y confirme resultados para nuevos registros.

 

Conozca más

TDN - DSERBA1-17562 DT Ajuste no formato de moeda e data na Central de Insights

TDN - Protheus Insights

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)


 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _