Tiempo aproximado para lectura: 00:00:20 min
Ocurrencia
Al querer solicitar cae para una factura E se nos genera el siguiente mensaje: 17923 No existe permiso de embarque para comprobante.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Exportación (MEX) – A partir de la versión Totvs12
Causa
Se añadió en el sistema una validación para verificar si existe algún código de permiso de embarque.
Solución
Según corresponda a su operación, proceda de la siguiente manera:
- Si no requiere informar permisos de embarque, active la opción No informa Permisos de Embarque en la rutina Mantenimiento de Procesos de Exportación -EX3001. Esta configuración indicará al sistema que no es obligatorio informar permisos para el embarque.
- Si dicha opción permanece desactivada, será necesario informar un código de permiso de embarque en el programa Relación Proceso de Exportación -EX0190.
Una vez realizada la configuración correspondiente, podrá generar el archivo XML desde la rutina Factura Electrónica de Exportación -ARG0066 y continuar con la solicitud del CAE.
0 Comentarios