Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Error AYUDA al generar documentos de gasto con misma numeración en la rutina Despachos (MATA143)

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min 


Ocurrencia
En la rutina de Despachos (MATA143) se genera un error al asociar a un documento FOB varios documentos de gasto que comparten la misma numeración de factura y serie, pero pertenecen a proveedores diferentes.

El incidente ocurre al momento de confirmar la generación de los documentos de gasto, presentando el siguiente mensaje de ayuda:


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) -  A partir de la versión 12.1.2410

Causa 
El sistema no realizaba correctamente el posicionamiento del documento FOB durante el proceso de generación de las facturas de gasto cuando existían documentos con misma numeración y serie asociados a distintos proveedores.

Solución
Se realizó un ajuste en la rutina para que el sistema se posicione correctamente en el documento FOB, permitiendo la generación adecuada de las facturas de gasto incluso cuando existan documentos con el mismo número de factura-serie y proveedores diferentes.

 

Aplique el pacote liberado en el issue DMICNS-24625

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _