Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Corrección en la asignación de moneda para Pagos Anticipados en la rutina Orden de Pago Modelo II (FINA850)


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
Se identifica un comportamiento incorrecto en la rutina Orden de Pago Modelo II (FINA850) al generar un Pago Anticipado en moneda extranjera.

Al registrar un pago anticipado en dólares u otra divisa distinta de la moneda base, el campo correspondiente a la moneda muestra de forma fija el valor “1”, independientemente de la moneda seleccionada por el usuario durante la operación.

Debido a ello, el sistema no refleja correctamente la moneda real asociada al Pago Anticipado, generando inconsistencias en la información registrada.

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) -  A partir de la versión 12.1.2410

Causa 
Este incidente ocurre, por una desactualización de las rutinas involucradas en el proceso.

Solución
Después de la corrección liberada en el pacote DMINA-29170:

  • El campo de moneda refleja correctamente la divisa seleccionada en el Pago Anticipado.
  • Los pagos anticipados en dólares u otras monedas extranjeras son registrados adecuadamente.
  • Se evita que el sistema asigne de forma incorrecta el valor fijo “1” como moneda de la operación.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _