Tiempo aproximado para leicura: 00:00:30 min
Ocurrencia
Al realizar un movimiento en un documento, este presenta los mensajes 2242 y 524 informando que las Cuentas Contables CMC/MM no fueron encontradas.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Cuentas por Pagar Internacional (APB) – A partir de la versión EMS506.
Causa
El mensaje de error ocurre porque no existe registrada una cuenta CMC/MM para la cuenta de saldo en el Plan de Cuentas.
Solución
El registro se debe realizar en el programa Plan de Cuentas -UTB080AA, de acuerdo con el mensaje de error presentado. En caso de que el mensaje de error no muestre la cuenta contable ni las monedas, debes hacer clic en Imprimir dentro de la ventana del mensaje de error y abrir el archivo generado para ver los detalles.
Para solucionar este problema, realiza los siguientes pasos:
Acceder al programa Plan de Cuentas -UTB080AA y seleccionar el plan de cuentas de la cuenta contable que presenta el problema.
A través del botón Movimientos en el registro del plan de cuentas, modifica la cuenta contable en cuestión.
Haz clic en el botón CMC/MM y realiza el registro. Es importante que la moneda base y la moneda índice se registren exactamente como las monedas que se muestran en el mensaje de error original.
0 Comentarios