Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Smart View ESTSV021 - El archivo .TRP necesario para la importación no está compilado en el repositorio

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 01:00 min

Ocurrencia
Al ejecutar una consulta de SmartView utilizando el objeto ESTSV021 en ambientes del mercado internacional, el sistema devuelve el siguiente mensaje:

“El archivo .TRP necesario para la importación no está compilado en el repositorio (BACKOFFICE.SV.EST.SOLDPRODUCTS).”


Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) -   A partir de la versión 12.1.2410

Causa 
El comportamiento ocurría debido a que los diseños de cuadrícula de datos y pivote relacionados con el objeto de negocio estaban configurados únicamente para la localización Brasil (BRA).

Por este motivo, los archivos TRP no estaban disponibles de forma genérica para otros países, impidiendo su importación automática en ambientes internacionales.


Solución
Fue realizada una mejora para disponibilizar los diseños relacionados al objeto de negocio de forma genérica, eliminando la dependencia exclusiva de la localización .BRA.

Con esta corrección:

  1. Los archivos TRP pasan a estar disponibles para importación automática en todos los países.
  2. El diseño deja de depender de una configuración localizada exclusivamente para Brasil.
  3. El objeto BACKOFFICE.SV.EST.SOLDPRODUCTS puede ser utilizado correctamente en ambientes internacionales.

Para aplicar la solución es necesario:

  1. Aplicar el paquete acumulado liberado en el issue:
    • DMANMAT01-47429
  2. Actualizar los objetos SmartView correspondientes en el ambiente.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _