Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - ARGNE - Problema en comunicación con WebService: Campo Dst_cmo: XXXX. Debe ser un valor valido. Veifique los mismos con método FEXGetPARAM_DST_pais

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Facturación, al intentar realizar la transmisión de una Factura  para cliente del exterior en la rutina ARGNFE, se genera el error: Problema en la comunicación con WebService. "Campo Dst_cmo: XXXX. Debe ser un valor valido. Veifique los mismos con método FEXGetPARAM_DST_pais"

Erro.png

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa 
Este incidente ocurre, porque el código de país asociado a la factura, no está debidamente informado para los códigos esperados ante la entidad.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique cual es el codigo de país informado en campo C5_PAISENT si la Factura está ligada a Pedido de Venta o F2_PAISENT, si se trata de una factura manual.
2. Consulte el archivo XML generado y confirme que tenga un valor válido para el Tag <Dst_cmp> 


3. En caso de tener un valor que no corresponda a los códigos de país definidos por AFIP. Verifique en tabla de países (Tabla SYA) que el país definido en su factura, esté se encuentre vinculado con el código correcto en el campo YA_SISEXP.

Para mayor detalle consulte el siguiente artículo:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Registro de código de país definidos por AFIP para facturación electrónica Argentina

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _