Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - APEXCEL - Error en integración de Planilla de Excel no recupera valores

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Contabilidad de Gestión (SIGACTB), al utilizar la opción de Integración Planilla Excel, no se recuperan los valores de la formula incluida en Planilla.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa 
Este incidente ocurre, debido a un cambio en la LIB de marzo/2026 (20260302), donde se cambió la búsqueda del archivo apexcel80.xla de "C:\apexcel" a la carpeta donde se encuentra el Webagent, que está en el perfil del usuario.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Asegúrese de que Web-Agent se esté ejecutando en la computadora del usuario

2. En la fórmula de la Planilla, elimine la información 'C:\ApExcel\apexcel80.xla'!, que apunta a la ruta anterior del archivo apexcel80.xla. Con el Agente web ejecutándose, el archivo se ubicará automáticamente en el perfil del usuario, dentro de la carpeta del agente web (C:\"Usuario"\AppData\Local\Programs\web-agent).

image.png
 
Nota: Con la herramienta Buscar de Excel, se puede utilizar la opción "Reemplazar todo" para borrar la ruta 'C:\ApExcel\apexcel80. xla'! de todas las fórmulas en la hoja de cálculo.
 

 
3.- Posteriormente grabe los cambios de la Planilla, valide nuevamente y confirme resultados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _