Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – Compras (SIGACOM) – Help: A101NPCNFE Informe el No. Del Pedido de Compras


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min

Ocurrencia
Al incluir una factura de entrada se detona el Help: Informe el No. Del Pedido de Compras, aun cuando en el parámetro MV_TESPCNF se encuentra informada la TES para que no solicite vínculo con pedido de compras.


Entorno
Cross Segmentos – TOTVS BackOffice (Línea Protheus) – MI – Compras (SIGACOM) – MATA101N – A partir de la versión 12

Causa 
Se identifica que las TES configuradas dentro del parámetro MV_TESPCNF se encuentran informadas utilizando el separador “/”.

Esta configuración ocasiona que el sistema no interprete correctamente la lista de TES parametrizadas, provocando que continúe solicitando la relación con el pedido de compras.


Solución
Ajustar la configuración del parámetro MV_TESPCNF, informando las TES con el separador “|” (pipe) en lugar de “/”.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _