Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) - Error al abrir la rutina Messenger

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Al abrir la rutina do Messenger, se presenta un error de conexión con el ambiente 

Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 12.1.2210

Causa 
Este incidente usualmente ocurre, porque la parametrización del ambiente en Appserver.ini carece de los tags adecuados para la apertura.

Solución
Para solucionar configure el driver de comunicación utilizado en el Messenger Workflow: 

Messenger es una función  disponible en Microsiga Protheus  que sirve para notificar a los usuarios sobre un proceso o mensaje de flujo de trabajo que está pendiente de acción. Al acceder al messenger, se abre un hilo/thread para trabajar, utilizando la directiva activa , disponible en la  sección drivers  de SmartClient.INI, como base para la comunicación con el AppServer .

Esta directiva solo se utiliza cuando hay un único valor. Si hay más de un valor, el messenger no distingue entre los métodos de comunicación utilizados, lo que genera un error de comunicación con el servidor. Si se utiliza más de un valor, será necesario crear una nueva directiva WFMSG , en esta misma sección. Esta nueva directiva debe especificar un único valor, que será el método de comunicación con el servidor que se desea utilizar para ejecutar el messenger. 

Exemplo:
[Drivers]
Active=TCP,SERVERHOMOLOG,SERVERPROD
WFMSG=SERVERHOMOLOG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _