Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - MI - Facturación (SIGAFAT) - type mismatch on + on FXMLFUN(LOCXFUNA.PRX) 06/08/2025 21:51:31 line : 9831


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el módulo Facturación, al intentar emitir el CFDI de una Factura, se presenta el error type mismatch on +  on FXMLFUN(LOCXFUNA.PRX) 06/08/2025 21:51:31 line : 9831

Entorno
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre cuando el se tiene habilitada la generación del nodo partes y en la estructura del producto en venta, se tiene un producto con caracteres especiales en la descripción.

Solución
Para solucionar este incidente existen dos opciones:

1.- Si no necesitas el nodo partes en el XML, entonces desactiva el parámetro MV_CFDSTRU para que no se desglose la estructura.
2.- Si requieres el nodo partes en el XML, entonces verifica la descripción de los productos que forman parte de la estructura para confirmar que no cuente con caracteres especiales. 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _