Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA940 - WIZARDUUID no realiza la creación de los campos _MSUIDT



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min

Ocurrencia
Durante la implementación del Conciliador Genérico (CTBA940), al ejecutar la etapa de generación del archivo SDF que contiene los campos XXX_MSUIDT mediante UPDDISTR, estos no se crean en las tablas correspondientes, y la columna «Situación» del asistente permanece en «Incluir», en lugar de actualizarse a «Ok».

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir del reléase 12.1.33

Causa
Este incidente se produce porque el programa de compatibilización UPDDISTR no se ha ejecutado con acceso exclusivo al sistema, lo que impide la creación efectiva de los campos de identificación única (UUID).

Solución
 

  1. Acceda al asistente de implementación del Conciliador Backoffice (WIZARDUUID) y avance hasta la segunda opción del asistente (Generar SDF)
  2. Comprueba que los campos XXX_MSUIDT tengan el estado «Incluir» u «OK».
  3. Si están en «Incluir», continúe con el paso para generar el archivo SDF para la creación de los campos.
  4. Al finalizar este paso, el sistema mostrará un mensaje de «Atención» indicando que será necesario disponer de acceso exclusivo al sistema para ejecutar el comando UPDDISTR.

  5. Selecciona la opción «Sí» para ejecutar el adaptador y completar la creación de los campos en el Diccionario de datos (SX3).
  6. Si los campos no se crean al ejecutar la rutina, ejecute el comando UPDDISTR directamente de forma manual.

  7. Vuelve al asistente y comprueba si el estado de los campos ha cambiado de «Incluir» a «Aceptar».
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _