Tiempo aproximado de lectura 00:03:00 min
Ocurrencia
No muestra la barra lateral en el Conciliador BackOffice
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir del reléase 12.1.2410
Causa
Este incidente se produce porque puede haber un error en la configuración de la carpeta HTTP-ROOT o porque el sistema no se ha actualizado.
Solución
Este error, por el que no se muestra el menú o la barra lateral, se debe a que los archivos temporales utilizados en la composición de la interfaz de la rutina están desactualizados y son incompatibles.
Este problema suele deberse a:
-
Actualizaciones del entorno: compruebe que el sistema esté completamente actualizado según el portal del cliente:
Acumulado CTB
Nota: Con la aplicación, debes ejecutar UPDDISTR con el SDF incluido en el paquete.
Puedes apoyarte del siguiente boletín: Atualização de Dicionário Diferencial - Frameworksp - TDN
Webapp -
Incompatibilidad de los archivos temporales utilizados en la composición de la parte frontal de la rutina, realizada mediante la lectura de los datos de la carpeta http-root ubicada en Protheus_data.
Acceda a su carpeta protheus_data y cambie el nombre o elimine la carpeta http-root; puede dejarla como http-hoot-bkp.Reinicie todos los servicios de Protheus. Tras el reinicio, vuelva a acceder al Conciliador Backoffice (CTBA940).
0 Comentarios